G3 Yosemite e Adaptec 2940UW
Eccovi descritte alcune prove effettuate con la 2940UW Adaptec e il nuovo Yosemite G3 300
(dal ns reparto tecnico: Tobia Marino e Dario Ottieri)

Prima di tutto se avete le schede SCSI Advansys 970 e qualche problema, prendete e leggete le ultime note della Advansys a http://advansys.com/mac.html

Adaptec 2940UW Bios 3.0 su PMAC 9600 604 funziona perfettamente
Adaptec 2940UW Bios 3.0 su PMAC 9600 Upg a G3 266 XLR8 con trimmer senza dipswitch si blocca all'avvio
Adaptec 2940UW Bios 4.1b1 su PMAC 9600 604 da Anubis viene riconosciuta e sembra funzionare altre prove saranno fatte in seguito
Adaptec 2940UW Bios 4.1b1 su Yosemite 300 viene ricosnosciuta la scheda direttamente da drive setup apple. Vengono riconosciute anche il tipo di periferiche collegate all'Adaptec 2940UW Bios 4.1b1 da drive setup apple

Adaptec 2940UW Bios 4.1b1 riconosce lo scanner agfa 1236
Adaptec 2940UW Bios 4.1b1 riconosce il mast cdrw waitec 4/2/6
Adaptec 2940UW Bios 4.1b1 li riconosce anche collegati insieme in cascata

Toast 3.5.6 ricosce il w4/2/6 collegato all'Adaptec 2940UW Bios 4.1b1e masterizza tranquillamente in multisession mentre in cascata sono presenti sia il mast che lo scanner

Charismac Anubis cd v 1.20 non blocca il g3 300 e ricosce tranquillamente sia masterizzatore che cd interno e monta i cd in multisessione creati da toast e collegati all'Adaptec 2940UW Bios 4.1b1

FotoLook 2.09.6 ricosce lo scanner AGFA 1236 collegato all'Adaptec 2940UW Bios 4.1b1 e scannerizza senza problemi di blocchi o altro. Contemporaneamente erano collegate anche altre periferiche HD e masterizzatore

Drive Setup riconosce e inizializza l'hd Seagate ST32450N collegato sull'Adaptec 2940UW Bios 4.1b1

Charismac Anubis 3.04 riconosce e inizializza l'hd Seagate ST32450N collegato sull'Adaptec 2940UW Bios 4.1b1

L'HD Seagate US inizializzato, partzionato con drive setup ed installato il system non fa il Boot collegato all'Adaptec 2940UW 4.01b1L'HD U2Wide IBM collegato come unico ho in cascata con un altra periferica Wide all'adaptec 2940UW Bios 4.1b1 viene riconosciuto inizializzato e partizionato sia da drive setup apple che da Charismac ma non fa il boot

Collegando un hd Wide + un HD US in cascata Adpaptec 2940UW Bios 4.1b1 riconosce le periferiche e sia drive setup che Charismac inizializzano e partizionano le due periferiche

Adaptec 2940UW Bios 4.1b1 + HD UW montato sia ext che int + HD US ext + Agfa 1236 non riconosce le periferiche
Adaptec 2940UW Bios 4.1b1 + HD UW montato sia ext che int + HD US ext + Agfa T1200 funziona tutto correttamente

Collegando un adattatore int 50Pin ext c50 sull'adaptec 2940 UW e su di esso lo scanner 1236 mentre sul connettore ext 68PIN l'hd UW il tutto non funziona

Le prove su dette sono state effettuate con G3 300; all'interno è stata montata l'Adaptec 2940UW Bios 4.1b1 e installati contemporaneamente tutti i software descritti; la macchina non ha presentato nessun tipo di problema e nessun tipo di blocco

Stefano Folgaria

TURNOVER s.r.l.
Information Technology Distribution
stefano@turnover.it
www.turnover.com